Vodafone NNI Service Outage
Incident Report for Elite Limited
Resolved
This incident has been resolved.
Posted Nov 18, 2017 - 18:46 GMT
Monitoring
The failed card has been replaced and affected circuits are now back online. We will continue to monitor over the next hour before closing this incident.
Posted Nov 18, 2017 - 15:00 GMT
Update
The Vodafone engineer is expected on site at 13:40 to replace the faulty card. More updates to follow.
Sincere apologies for any inconvenience this issue maybe causing.
Posted Nov 18, 2017 - 13:03 GMT
Update
Vodafone have identified a potential card issue in their London Croft Street facility and are arranging for engineers to visit site. More updates to follow.
Posted Nov 18, 2017 - 11:46 GMT
Identified
We have identified a issue with one of our Vodafone NNIs which is affecting connectivity on a handful of circuits. This has already been raised with Vodafone and we have requested for this to be investigated as a matter of urgency.
Posted Nov 18, 2017 - 09:42 GMT