Degraded Cloud Pool
Incident Report for Elite Limited
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 15:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 13:31 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 13:25 GMT
Investigating
One of our cloud pools is experiencing degraded performance. We are seeing some VMs restart on an affected node. We are isolating this node and investigating.
Posted Jan 06, 2020 - 12:43 GMT
This incident affected: Volta GSS, London (Hosting Services).