Ethernet Circuits
Incident Report for Elite Limited
Resolved
We have observed no further outages to the affected circuits, we will continue to monitor but are happy to mark this resolved.
Posted Nov 27, 2017 - 13:28 GMT
Monitoring
Affected ethernet circuits are restoring as of 08:59, the tail provider is still investigating the cause of this outage.
Posted Nov 27, 2017 - 09:37 GMT
Investigating
We are currently investigating an issue affecting multiple leased lines delivered over an NNI, updates are to follow.
Posted Nov 27, 2017 - 09:03 GMT