Broadband Outage: Carrier Outage
Incident Report for Elite Limited
Resolved
Services have resumed and no further loss of services have been observed.

We will go ahead and mark this incident as resolved.

Thank you for your patience during this incident, should you require any further assistance please don't hesitate to get in touch with our Help Desk through the usual channels.
Posted Nov 03, 2021 - 15:07 GMT
Monitoring
The upstream carrier has now advised that all impacted services have now been restored.

We will monitor this with them this afternoon before marking this as fully resolved.

If your connection has not automatically come back up, we advise completing a router reboot and contact the Help Desk should you have any further issues at all.

Thank you very much for the patience, and sincere apologies again for the inconvenience.
Posted Nov 03, 2021 - 12:16 GMT
Update
Works are ongoing to bring all impacted services back up with the upstream carrier.

Further updates to follow.
Posted Nov 03, 2021 - 10:35 GMT
Identified
The issue has been identified by the upsteam carrier, while they are seeing some services recovering works are ongoing to recover any remaining impacted connections.

Further updates to follow and sincere apologies for the inconvenience this will be causing.
Posted Nov 03, 2021 - 10:04 GMT
Investigating
We have been advised that the carrier providing broadband services is currently experiencing an outage.

We are communicating with the carrier to provide further information. Updates to follow
Posted Nov 03, 2021 - 09:07 GMT
This incident affected: Broadband Services (WBC ADSL/FTTC Services).