Fibre Issues between IXN and THN
Incident Report for Elite Limited
Resolved
Elite is pursuing accountability from the DC provider after both power feeds failed.

MI report/RCA report to follow shortly.
Posted Jan 11, 2022 - 09:02 GMT
Monitoring
Electrical engineers have restored power to the impacted site.

Elite is continuing to monitor the situation.
Posted Jan 10, 2022 - 21:24 GMT
Update
Power issues have been identified in IXN LON1. This has been logged with the DC provider.
Posted Jan 10, 2022 - 18:37 GMT
Identified
Elite has identified an issue between fibre paths between IXN and THN.

The issue has been logged with the fibre provider and we're continuing to monitor the situation.
Posted Jan 10, 2022 - 18:15 GMT
This incident affected: Telehouse North, London (Core Routing, Ethernet Switching) and Interxion, London (Ethernet Switching).