Plesk Hosting Outage
Incident Report for Elite Limited
Resolved
This incident is not resolved. We will update on the Cloud Pool Incident.
Posted Sep 07, 2022 - 00:02 BST
Monitoring
A fix has been implemented, and we are monitoring the results. Please be aware that some systems are running on a slightly degraded performance; however, some customers should see their email services returning to normal.

Kind regards,

Elite NOC Team
Posted Sep 06, 2022 - 15:49 BST
Update
We are continuing to work on a fix for this issue.

Kind regards,

Elite NOC Team
Posted Sep 06, 2022 - 11:56 BST
Identified
We have identified an issue. Some customers may be experiencing issues sending/receiving emails. Please bear with us whilst we attempt to fix this issue.

Kind regards,

Elite NOC Team
Posted Sep 06, 2022 - 01:00 BST
This incident affected: Email Services.