SMTP0
Incident Report for Elite Limited
Resolved
The incident has been resolved, however we are still monitoring the situation.

Thank you for your patience.
Posted Jul 12, 2022 - 11:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 10:33 BST
Identified
The issue has been found and a fix is being implemented. Thank you for your patience
Posted Jul 12, 2022 - 09:40 BST
Investigating
We have identified an issue with SMTP0 which will affect only a small number of uses that are using Elite's older mail system.

We are currently investigating this issue.
Posted Jul 12, 2022 - 09:23 BST
This incident affected: Email Services.