Telehouse North POP Issues
Incident Report for Elite Limited
Resolved
Engineers are now happy that the network is stable once again. We will be continuing to monitor but are closing this incident down.

We have collected data and will be liaising with vendors to ascertain the cause of this outage.

We apologise for the inconvenience this has caused.
Posted Aug 27, 2021 - 00:33 BST
Update
Engineers are continuing to work on the outage. We are starting to see some services return. More to follow.
Posted Aug 27, 2021 - 00:25 BST
Identified
We have identified a major core routing issue. Engineers are working on a fix. More to follow.
Posted Aug 26, 2021 - 23:55 BST
Investigating
We have been alerted to an issue in our Telehouse North POP. We are investigating but this seems to have affected Broadband and Ethernet services located there. More to follow.
Posted Aug 26, 2021 - 23:33 BST
This incident affected: Telehouse North, London (Core Routing, Ethernet Switching).