Hosting Services Degraded Service
Incident Report for Elite Limited
Resolved
Engineers are now happy that the network/servers are stable once again. We will be continuing to monitor but are closing this incident down.

We apologize for the inconvenience this has caused.
Posted Oct 05, 2021 - 09:36 BST
Update
We are continuing to monitor the affected services.
Further updates to follow
Posted Oct 01, 2021 - 22:56 BST
Monitoring
We are continuing works to fix services and monitoring the affected services.
Further updates to follow
Posted Oct 01, 2021 - 22:27 BST
Update
We are continuing works to fix services being observed unreachable with Smartermail customers
Further updates to follow
Posted Oct 01, 2021 - 16:13 BST
Update
We are continuing to work on fixes for some remaining impacted services.
Sincere apologies for the inconvenience this is causing and thank you for your patience.
Posted Oct 01, 2021 - 14:33 BST
Update
We are continuing to work on a fix for this issue, some services are now back up and operating however we are still working on other servers impacted.
Further updates to follow.
Posted Oct 01, 2021 - 13:36 BST
Identified
The issue has been identified by engineers and works are ongoing to bring services back up as soon as possible
Further updates to follow and thank you for your patience while we work on the issue.
Posted Oct 01, 2021 - 13:16 BST
Investigating
Engineers are currently investigating an issue impacting Hosting services such as websites/emails and other hosted environments.
You will note some services are currently down or have become unresponsive.
Further updates to follow
Posted Oct 01, 2021 - 12:14 BST
This incident affected: Hosting Services and Email Services.