Major outage - London Volta Datacentres
Incident Report for Elite Limited
Resolved
We now see everything back up. On behalf of the Datacentre we apologise for the inconvenience this has caused.

We shall be following up with the Datacentre for an RFO which we can share upon request when we have it.

We shall now close down this incident but continue to monitor and answer any tickets that any client may have.
Posted Feb 03, 2024 - 18:55 GMT
Update
We have seen the majority of services now return to a normal state. There are a few remaining services which we are continuing to work on. We anticipate these to be resolved in the next hour.
Posted Feb 03, 2024 - 18:00 GMT
Monitoring
We have seen most services return to normal after this issue. There are some services still not functioning. We will continue to monitor and resolove these.
Posted Feb 03, 2024 - 14:44 GMT
Update
We are continuing to investigate this issue.
Posted Feb 03, 2024 - 14:42 GMT
Update
We are seeing some services return. We will continue to monitor and work through remaining services that appear to still be down. Updates to follow.
Posted Feb 03, 2024 - 13:55 GMT
Update
We have heard from our engineers on site. The incoming feeds to the site are fine, however the sites BMS is preventing the DC from switching over power to override. We are informed that an engineer is en-route to look at resolving this issue. Anticipated arrival is 20 minutes. Updates to follow.
Posted Feb 03, 2024 - 13:18 GMT
Update
We have an engineer en route to the DC. It would appear whilst doing some routing maintenance the DC have taken down both feeds to some areas. Updates to follow.
Posted Feb 03, 2024 - 12:16 GMT
Investigating
We are currently seeing a major outage in our London Volta Datacentre. It doesn't appear to be DC wide, however substantial enough that it has affected services running through this site. We are investigating and will update once we know more.
Posted Feb 03, 2024 - 12:04 GMT
This incident affected: Customer Portals, Tools & Contact (Customer Portal, Elite's Website), Volta GSS, London (Core Routing, Ethernet Switching, Colocation Services, Hosting Services), and DNS Services, Hosting Services, Email Services.