Broadband Service Impacted
Incident Report for Elite Limited
Resolved
The carrier has marked their outage as resolved so we are closing down this incident on our side.

Please don't hesitate to get in touch with the team should there be any further issues at all with broadband services.

Apologies again for the inconvenience this caused.
Posted Oct 13, 2021 - 16:16 BST
Monitoring
The carrier has advised most services impacted have now recovered, if you are still unable to connect please attempt to restart your broadband router.

We are continuing to monitor the situation and will update further once the carrier has marked this as resolved from their end.
Posted Oct 13, 2021 - 14:46 BST
Update
The carrier is continuing to work on resolving the identified issue causing disruption to broadband services further updates will follow and thank you for your patience.
Posted Oct 13, 2021 - 13:56 BST
Identified
The carrier has identified a power issue within their network causing disruption to broadband services. They are working to resolve the issue as soon as possible and further updates will follow.

We apologise for the inconvenience being caused and we will share further updates once received.
Posted Oct 13, 2021 - 12:56 BST
Investigating
We have observed drops in FTTC broadband connection from the carrier side. If you are experiencing broadband service drops we are investigating and communicating with the carrier for further information.

Further updates to follow
Posted Oct 13, 2021 - 12:05 BST
This incident affected: Broadband Services (WBC ADSL/FTTC Services).