VMware degraded performance
Incident Report for Elite Limited
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 23:41 BST
Identified
We are currently migrating services from the degraded VMware environment to a more stable platform. Some services have been resumed but services should be considered at risk while repair works continue.

Elite will provide further updates as they become available.

Thank you for your continued patience.
Posted Aug 13, 2021 - 12:18 BST
Investigating
Our current VMware environment is running in a degraded state. We are aware this is impacting some connectivity customers. We have engaged with the vendor and have engineers working to resolve this.

Further updates will follow, we sincerely apologies for the inconvenience that this is causing.
Posted Aug 13, 2021 - 09:06 BST
This incident affected: Volta GSS, London (Hosting Services).