Loss of routing - Interxion (LON2)
Incident Report for Elite Limited
Resolved
We are pleased to say that this issue has been resolved.

We apologise for the inconvenience caused.
Posted Apr 11, 2024 - 01:34 BST
Identified
We have identified the issue and engineers are working on a fix.

Updates to follow.
Posted Apr 10, 2024 - 23:54 BST
Investigating
We are currently investigating an issue that is affecting routing within our Interxion (LON2) presence.

We will update once diagnosed.
Posted Apr 10, 2024 - 23:28 BST
This incident affected: Ethernet Services (Carrier Interconnects), Interxion, London (Core Routing, Ethernet Switching), and DNS Services, Hosting Services, Backup Services.