Cloud Pool Node Issue
Incident Report for Elite Limited
Resolved
All services have been stable for a period of time. We will be collecting data and working with the vendor to ascertain what went wrong and ensure this node is isolated until we are certain of its health in the cluster.

We apologise for the inconvenience cause to the affected clients.
Posted Feb 03, 2023 - 13:21 GMT
Monitoring
We have managed to force the VMs to now start on other nodes while we investigate the issues with this particular node.

Customers should start to see services on the affected VMs begin to restore.

Updates to follow.
Posted Feb 03, 2023 - 12:34 GMT
Investigating
We are currently noticing one of our cloud server nodes is experiencing issues and client VMs located on that node are experiencing an outage.

Engineers are working on the issue and identifying why these VMs have not yet started on other nodes.

Updates to follow.
Posted Feb 03, 2023 - 11:49 GMT
This incident affected: Hosting Services and Email Services.