Dark Fibre Break
Incident Report for Elite Limited
Resolved
We have observed no further issues with this link since restoration.

Although we are yet to receive a formal RFO e are led to believe that there was a fibre break outside the Telehouse complex.

If the formal RFO differs from this we will update this incident.
Posted Oct 21, 2021 - 13:50 BST
Monitoring
We have seen the dark fibre service restore.

We are monitoring the situation and await a report from our fibre provider.
Posted Oct 20, 2021 - 22:35 BST
Identified
The issue has been identified as a fibre break and engineers from the provider are being dispatched.
Posted Oct 20, 2021 - 19:49 BST
Update
We have identified the issue. It looks like we have a fibre break. This is one of 3 fibre paths from the affected DC. We have raised this with the dark fibre operator.
Posted Oct 20, 2021 - 19:10 BST
Investigating
We have had reports from a subset of clients that certain routing services are experiencing issues.

Engineers are working to identify the issue.

Updates to follow.
Posted Oct 20, 2021 - 18:36 BST