Authoritative DNS Requests - Partial Outage
Incident Report for Elite Limited
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 16:54 GMT
Monitoring
We have resolved the DNS issue and will continue to monitor this before closing this issue.

We apologise for the inconvenience this may have caused a subset of clients.
Posted Mar 13, 2023 - 13:12 GMT
Identified
We have identified what we think is causing the issue and engineers are working on a resolution.
Posted Mar 13, 2023 - 11:19 GMT
Investigating
We are investigating reports that some of our Authoritative DNS servers are not responding to requests from certain areas of our network. This looks to be a partial outage as the servers themselves are responding to requests.

We will update in due course.
Posted Mar 13, 2023 - 09:40 GMT
This incident affected: DNS Services.