Virgin Media Service Outage
Incident Report for Elite Limited
Resolved
Our monitoring suggests that all circuits have now been fully restored. We will continue to monitor but feel this incident can now be resolved.
Posted Nov 08, 2018 - 14:38 GMT
Update
We are beginning to see the affected circuits restore and are continuing to closely monitor these circuits for any further disruption.

Thank you for your patience during this disruption of service.
Posted Nov 08, 2018 - 12:38 GMT
Monitoring
Virgin Media have confirmed that service has now been restored however, we have identified that some customers are still experiencing service issues and we are investigating these circuits individually to ensure that service is fully restored.
Posted Nov 08, 2018 - 11:06 GMT
Identified
Virgin Media have confirmed a network outage affecting multiple ethernet circuits causing packet loss, intermittent connectivity and loss of service.

We have raised this with Virgin Media and are awaiting an update and expected resolution. More details to follow.
Posted Nov 08, 2018 - 10:26 GMT
This incident affected: Ethernet Services (Carrier Interconnects).