Partial loss of service
Incident Report for Elite Limited
Resolved
This incident has been resolved.

We apologise for any inconvenience caused.
Posted Jan 09, 2023 - 15:15 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2023 - 12:41 GMT
Update
We are continuing to investigate this issue.
Posted Jan 09, 2023 - 12:10 GMT
Investigating
We are currently experiencing an outage affecting one of our datacenters.

This is affecting access to some services located there. Services affected include some of our portals and hosting services.

We will update soon.
Posted Jan 09, 2023 - 10:06 GMT
This incident affected: Customer Portals, Tools & Contact (Customer Portal, Elite's Website) and DNS Services, Hosting Services.